Roke Network Issue
Resolved
Aug 24 at 09:13am UTC
Just after midnight on Thursday morning (UTC) the Thiqa application server hosted by Roke went down and lost all network connectivity. We suspect a sudden loss of power and hard shutdown that caused filesystem check failures during reboot. As a result the hard drive responsible for the storage of database and server assets failed to come online.
Thiqa escalated the issue to Roke at 6am UTC. To rectify the issue, the unresponsive server was first started by Roki around 7am UTC. The server became available but both database and web server were unresponsive or returned internal server codes.
The tech team, however, was now able to connect to the server and investigate the issue. The filesystem issue was identified and resolved, and both web and database servers were restored by 9am UTC.
Affected services
Created
Aug 24 at 07:35am UTC
The Application server hosted by Roke is currently experiencing downtime. All attempts to connect to the server from our end are failing which would indicate a network issue. Roke has been informed and is attending.
Affected services